Retroceder   TwistedAndes > 4WD > General 4WD

General 4WD foro técnico.

Respuesta
 
Herramientas
Antiguo 07-01-2014, 11:14:11   #1
Emmanuel
Senior Member
Top 1000
 
Fecha de Ingreso: Dec 2008
Ubicación: Las Condes
Edad: 38
Mensajes: 1.087
Predeterminado Problemas con 4runner

Estimados, hace un tiempo que estoy con problemas en mi toyota 4runner año 97.
El motor anda ratoneando. Hay varios cilindros que no funcionan.
Le hice:
cambio de bujias, cables, filtro de aire, limpieza de inyectores, cambio de las gomitas de los inyectores. cambio de sensor de O2.

No sé qué pueda ser.
Tiempo atras le hice la limpieza de inyectores y anduvo impecable por unos 5 dias. Luego empezó con problemas nuevamente.

Ya estoy que el motor y pongo uno nuevo. Por otro lado, la caja de cambios esta con problemas. Me imagino que son temas aparte pero lo pongo por si alguien dice que el problema esta por ahi.

Alguna idea?
Emmanuel está offline   Responder Con Cita
Antiguo 07-01-2014, 11:37:57   #2
FSalinas
Member
Top 500
 
Fecha de Ingreso: Sep 2007
Ubicación: Santiago
Edad: 36
Mensajes: 768
Contactar con FSalinas a través de MSN
Predeterminado Re: Problemas con 4runner

y el filtro de combustible?
FSalinas está offline   Responder Con Cita
Antiguo 07-01-2014, 11:44:18   #3
Emmanuel
Senior Member
Top 1000
 
Fecha de Ingreso: Dec 2008
Ubicación: Las Condes
Edad: 38
Mensajes: 1.087
Predeterminado Re: Problemas con 4runner

Cita:
Empezado por FSalinas Ver Mensaje
y el filtro de combustible?
Nuevo, sorry. Me olvide de ponerlo en la descripcion
Emmanuel está offline   Responder Con Cita
Antiguo 07-01-2014, 11:48:49   #4
Rorro Salazar
Senior Member
Top 1000
 
Fecha de Ingreso: Jun 2009
Ubicación: Los Angeles - Santiago
Mensajes: 1.961
Contactar con Rorro Salazar a través de MSN
Predeterminado Re: Problemas con 4runner

Cita:
Empezado por Emmanuel Ver Mensaje
Estimados, hace un tiempo que estoy con problemas en mi toyota 4runner año 97.
El motor anda ratoneando. Hay varios cilindros que no funcionan.
Le hice:
cambio de bujias, cables, filtro de aire, limpieza de inyectores, cambio de las gomitas de los inyectores. cambio de sensor de O2.

No sé qué pueda ser.
Tiempo atras le hice la limpieza de inyectores y anduvo impecable por unos 5 dias. Luego empezó con problemas nuevamente.

Ya estoy que el motor y pongo uno nuevo. Por otro lado, la caja de cambios esta con problemas. Me imagino que son temas aparte pero lo pongo por si alguien dice que el problema esta por ahi.

Alguna idea?
Uff....que tipo de cables pusiste, alternativos u originales? tienes el check encendido? limpieza IAC? cuerpo de aceleracion? tapa distribuidor? mediste cuanto es la resistencia de cada inyector?

slds
Rorro Salazar está offline   Responder Con Cita
Antiguo 07-01-2014, 11:54:14   #5
Emmanuel
Senior Member
Top 1000
 
Fecha de Ingreso: Dec 2008
Ubicación: Las Condes
Edad: 38
Mensajes: 1.087
Predeterminado Re: Problemas con 4runner

Cita:
Empezado por Rorro Salazar Ver Mensaje
Uff....que tipo de cables pusiste, alternativos u originales? tienes el check encendido? limpieza IAC? cuerpo de aceleracion? tapa distribuidor? mediste cuanto es la resistencia de cada inyector?

slds


Los cables son alternativos. Puse 2 juegos diferentes para ver qué ocurria.
Tengo el check encendido
tapa de distribucion con empaquetadura nueva
limpie el cuerpo de aceleracion
No se qué es el IAC: EXPLICA por favor
No medi la resistencia de cada inyector. Como se hace?

SAludos
Emmanuel está offline   Responder Con Cita
Antiguo 07-01-2014, 16:25:46   #6
FSalinas
Member
Top 500
 
Fecha de Ingreso: Sep 2007
Ubicación: Santiago
Edad: 36
Mensajes: 768
Contactar con FSalinas a través de MSN
Predeterminado Re: Problemas con 4runner

Antes de seguir dando palos de ciego, revisa el check engine para ver que cod tiene.
FSalinas está offline   Responder Con Cita
Antiguo 07-01-2014, 16:39:33   #7
Emmanuel
Senior Member
Top 1000
 
Fecha de Ingreso: Dec 2008
Ubicación: Las Condes
Edad: 38
Mensajes: 1.087
Predeterminado Re: Problemas con 4runner

Solo indica que algunos cilindros no funcionan. Por algun motivo nunca se logró hacer conectar bien con los scanners. Ya he probado con 4 o 5 diferentes y sólo arroja poca informacion. Incluso cuando estaba buena.

En el check aparece que cilindros no funcionan. Missfire.
Emmanuel está offline   Responder Con Cita
Antiguo 07-01-2014, 16:45:11   #8
Alesal
Senior Member
Top 1000
 
Fecha de Ingreso: Apr 2009
Ubicación: Concepcion
Mensajes: 1.783
Predeterminado Re: Problemas con 4runner

Cita:
Empezado por Emmanuel Ver Mensaje
Solo indica que algunos cilindros no funcionan. Por algun motivo nunca se logró hacer conectar bien con los scanners. Ya he probado con 4 o 5 diferentes y sólo arroja poca informacion. Incluso cuando estaba buena.

En el check aparece que cilindros no funcionan. Missfire.
Vistes si tenias chispa en c/bujia?
Alesal está offline   Responder Con Cita
Antiguo 07-01-2014, 17:32:28   #9
Emmanuel
Senior Member
Top 1000
 
Fecha de Ingreso: Dec 2008
Ubicación: Las Condes
Edad: 38
Mensajes: 1.087
Predeterminado Re: Problemas con 4runner

Si, tienen chispa.

Parece un chiste esto. He intentado de todo. Me estoy volviendo loco con este motor
Emmanuel está offline   Responder Con Cita
Antiguo 07-01-2014, 20:43:13   #10
VichoIsmael
Junior Member
Newbie
 
Avatar de VichoIsmael
 
Fecha de Ingreso: May 2013
Ubicación: Peñaflor-La Florida
Edad: 32
Mensajes: 44
Predeterminado Re: Problemas con 4runner

si limpiaste inyectores y anduvo bien un tiempo, puede ser por hay. Primero verifica que cilindros son los que fallan, luego de eso cambia los inyectores de los cilindros que fallan a otros que no lo hacen, si el problema cambia de cilindro, son inyectores. También puede ser la tapa del distribuidor. También puedes probar compresión, ya que puede que tengas problemas con una valvula.
Prueba eso, si es que ya no lo probaste.
Saludos.

Última edición por VichoIsmael fecha: 07-01-2014 a las 20:48:33
VichoIsmael está offline   Responder Con Cita
Respuesta

Compartir en Redes Sociales

Herramientas

Normas de Publicación
Tu no puedes publicar nuevos temas
Tu no puedes publicar respuestas
Tu no puedes adjuntar archivos
Tu no puedes editar tus posts

Codigo BB is habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado

Saltar a Foro


La franja horaria es GMT -3. Ahora son las 19:21:15.


Powered by: vBulletin, Versión 3.8.11
Derechos de Autor ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright Twisted Andes. Todos los derechos reservados.