Retroceder   TwistedAndes > Off Topic > General

General Temas no técnicos, Saludos y Sugerencias referentes a 4x4 y Offroad.

Respuesta
 
Herramientas
Antiguo 20-01-2014, 21:07:15   #3481
sinaloa_1
Junior Member
Newbie
 
Fecha de Ingreso: Mar 2013
Ubicación: México
Edad: 26
Mensajes: 40
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por R.V.M. Ver Mensaje
No entendí bien, Se enciende las luces del tablero del ABS y la de Freno de Mano?

Aveces lo del ABS es suciedad por lodo o barro en los dientes del disco de freno que es lo que lee el sensor del ABS o bien algún coctacto en falso por algún cable deteriorado.

Lo otro en el frasco del liquido de freno va un sensor que mide el nivel del liquido, si este esta bajo en algun movimiento se enciende la luz de freno, como advertencia, o bien el sensor esta defectuoso.

Podrías partir por ahí revisando.

Saludos cordiales.
así es se encienden las dos luces al mismo tiempo, al igual se apagan juntas.
mi trooper es del modelo que solo trae ABS trasero, el nivel del liquido es correcto pero mi trooper nunca ha tenido sensor del liquido de frenos en el recipiente, ni siquiera cuenta con dicha conexion y ya también había revisado todo el circuito ademas de que utilice limpia contactos para las conexiones, pero todo siguio igual, con la vibración del camino se apagan y se encienden.
sinaloa_1 está offline   Responder Con Cita
Antiguo 21-01-2014, 13:00:07   #3482
salvaje
Junior Member
Newbie
 
Fecha de Ingreso: Oct 2013
Mensajes: 16
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por wolfi77 Ver Mensaje
Saludos Salvaje, no te recomiendo andar con el motor asi, un problema en la combustion puede causar vibraciones innecesarias en el motor que pueden dañar desde una base del motor hasta fisurar mangueras y uniones, aparte que el inyector que chorrea puede quedarse abierto, llenar el cilindro de combustible y facilmente doblar la biela del piston. Tampoco puedes condenar el inyector (desconectarlo) ya que a la larga dañarias los asientos de las valvulas al no haber combustion.
Gracias estimado por la respuesta me quedo muy claro , ahora si el mecanico ya los tubiera puestos que habria que hacer ,y si solo reemplazo el dañado por que hay 2 que pulverizan bien ,3 que pulverizan inestables uno mas y otro menos pero pulverizan y el malo que sale a chorros .O me aguardo hasta comprarlos nuevos en Usa. Es que saldre de vacaciones y el trooper tendre que ocuparlo y en que me lleguen sera como en 20 dias mas .Saludos
salvaje está offline   Responder Con Cita
Antiguo 21-01-2014, 16:38:38   #3483
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 49
Mensajes: 750
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por sinaloa_1 Ver Mensaje
así es se encienden las dos luces al mismo tiempo, al igual se apagan juntas.
mi trooper es del modelo que solo trae ABS trasero, el nivel del liquido es correcto pero mi trooper nunca ha tenido sensor del liquido de frenos en el recipiente, ni siquiera cuenta con dicha conexion y ya también había revisado todo el circuito ademas de que utilice limpia contactos para las conexiones, pero todo siguio igual, con la vibración del camino se apagan y se encienden.
Entiendo que debería haber un módulo de ABS en el pilar por debajo de los pies del copiloto, hay que sacar el plastico.

Puedes verificar y ver las conexiones, ya que por lo que explicas puede haber un mal contacto.

Saludos.
R.V.M. está offline   Responder Con Cita
Antiguo 21-01-2014, 20:49:54   #3484
Sebaa
Member
Top 100
 
Fecha de Ingreso: Aug 2009
Mensajes: 431
Predeterminado Re: ::: TROOPER Owners :::

Salvaje no eres de chile?
Compralos nomas. Si los probaste en ultra sonido no hay nada que hacer... te recomiendk limpiar el estanque tmb.
Sebaa está offline   Responder Con Cita
Antiguo 22-01-2014, 02:45:58   #3485
sinaloa_1
Junior Member
Newbie
 
Fecha de Ingreso: Mar 2013
Ubicación: México
Edad: 26
Mensajes: 40
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por R.V.M. Ver Mensaje
Entiendo que debería haber un módulo de ABS en el pilar por debajo de los pies del copiloto, hay que sacar el plastico.

Puedes verificar y ver las conexiones, ya que por lo que explicas puede haber un mal contacto.

Saludos.
gracias por tu respuesta amigo, te comento que revise tal pilar y solamente encontre un par de modulos uno que es la bocina del beep de la llave y el otro es del control cruise, mas no encontre el del ABS

asi es como se ven las dos luces.
sinaloa_1 está offline   Responder Con Cita
Antiguo 22-01-2014, 10:53:37   #3486
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 49
Mensajes: 750
Predeterminado Re: ::: TROOPER Owners :::

Buscando al parecer el modulo ABS va sobre el computador que esta bajo la RADIO.

Pero además encontré esta información,donde se indica que existe alguna falla en el módulo ABS por mal contacto o soldadura de su electronica.

Tambien hablan de que al estar encendida la luz del ABS queda registrado un código de error. En el siguiente link explican como leerlo.

Tambien cuando esta la luz encendida puedas realizar un ESCANER al computador y ver directamente cual es el error que esta indicando, en mi Trooper 2001 utiliza la norma OBD2.


http://forum.planetisuzoo.com/viewtopic.php?f=4&t=61260

Espero te sirva.

Saludos.
R.V.M. está offline   Responder Con Cita
Antiguo 23-01-2014, 01:36:08   #3487
sinaloa_1
Junior Member
Newbie
 
Fecha de Ingreso: Mar 2013
Ubicación: México
Edad: 26
Mensajes: 40
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por R.V.M. Ver Mensaje
Buscando al parecer el modulo ABS va sobre el computador que esta bajo la RADIO.

Pero además encontré esta información,donde se indica que existe alguna falla en el módulo ABS por mal contacto o soldadura de su electronica.

Tambien hablan de que al estar encendida la luz del ABS queda registrado un código de error. En el siguiente link explican como leerlo.

Tambien cuando esta la luz encendida puedas realizar un ESCANER al computador y ver directamente cual es el error que esta indicando, en mi Trooper 2001 utiliza la norma OBD2.


http://forum.planetisuzoo.com/viewtopic.php?f=4&t=61260

Espero te sirva.

Saludos.
muchas gracias amigo, la informacion me fue muy util, te comento que ya tenia mas de año y medio buscando solucion a este problema y por fin quedo solucionado.
incluso tome algunas fotos para un tutorial pero aqui no se en donde colocarlo.
aqui una imagen del problema resuelto.
sinaloa_1 está offline   Responder Con Cita
Antiguo 23-01-2014, 08:32:41   #3488
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 49
Mensajes: 750
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por sinaloa_1 Ver Mensaje
muchas gracias amigo, la informacion me fue muy util, te comento que ya tenia mas de año y medio buscando solucion a este problema y por fin quedo solucionado.
incluso tome algunas fotos para un tutorial pero aqui no se en donde colocarlo.
aqui una imagen del problema resuelto.

Que bueno y por qué no nos cuentas lo que era, así le puede servir a otro.

Saludos.
R.V.M. está offline   Responder Con Cita
Antiguo 23-01-2014, 13:41:47   #3489
sinaloa_1
Junior Member
Newbie
 
Fecha de Ingreso: Mar 2013
Ubicación: México
Edad: 26
Mensajes: 40
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por R.V.M. Ver Mensaje
Que bueno y por qué no nos cuentas lo que era, así le puede servir a otro.

Saludos.
si claro. el problema principal se encontraba en el modulo o computador del ABS, aqui una imagen del modulo:
antes de quitarlo probe moviendo el conector y la falla se quitaba es decir entraba en accion el ABS entonces supuse que el problema era el conector, lo quite pero todos loss contactos estaban limpios y la conexion era fuerte no tenia ningun tipo de falso contacto. entonces desmonte el modulo y lo abri, tenia tres puntos de soldadura quebrados, los solde con cautin y aproveche de pasada reforzar las soldaduras que se miraban debiles.
esto son los puntos que reforze: en el cuadro las partes a las que me enfoque y con las flechas las tres soldaduras quebradas.
sinaloa_1 está offline   Responder Con Cita
Antiguo 23-01-2014, 17:55:40   #3490
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 49
Mensajes: 750
Predeterminado Re: ::: TROOPER Owners :::

Cita:
Empezado por sinaloa_1 Ver Mensaje
si claro. el problema principal se encontraba en el modulo o computador del ABS, aqui una imagen del modulo:
antes de quitarlo probe moviendo el conector y la falla se quitaba es decir entraba en accion el ABS entonces supuse que el problema era el conector, lo quite pero todos loss contactos estaban limpios y la conexion era fuerte no tenia ningun tipo de falso contacto. entonces desmonte el modulo y lo abri, tenia tres puntos de soldadura quebrados, los solde con cautin y aproveche de pasada reforzar las soldaduras que se miraban debiles.
esto son los puntos que reforze: en el cuadro las partes a las que me enfoque y con las flechas las tres soldaduras quebradas.
Me alegro mucho que pudieras solucionar tu problema y de seguro alguien que tenga el mismo problema le pueda ayudar esta valiosas información.


Así que vaya una CORONA de litro para tí para celebrar.

Saludos.
R.V.M. está offline   Responder Con Cita
Respuesta

Compartir en Redes Sociales

Herramientas

Normas de Publicación
Tu no puedes publicar nuevos temas
Tu no puedes publicar respuestas
Tu no puedes adjuntar archivos
Tu no puedes editar tus posts

Codigo BB is habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado

Saltar a Foro


La franja horaria es GMT -3. Ahora son las 12:32:39.


Powered by: vBulletin, Versión 3.8.11
Derechos de Autor ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright Twisted Andes. Todos los derechos reservados.