TwistedAndes

TwistedAndes (http://www.twistedandes.com/foro/index.php)
-   General 4WD (http://www.twistedandes.com/foro/forumdisplay.php?f=8)
-   -   Sensor de posición Eje de levas? (http://www.twistedandes.com/foro/showthread.php?t=31471)

Wolfehart 08-01-2007 19:13:58

Sensor de posición Eje de levas?
 
Estimados;

No pude asistir al raid para newbies.. :'( una pena tremenda ; todo esto porque mi vehiculo cayo a taller.

Ahora, no sé si me pueden ayudar.. pero ya han pasado 8 dias habiles y todavía no tengo respuesto. hasta el momento, no quiero pensar mal; pero al parecer ya me está oliendo a huevo podrído esto.

Lleve mi vehiculo al taller (según la pagina de derco) a Automotora Francisco Bilbao por ser representantes de suzuki.. pero al parecer estos giles se estan pasando de listos o me estan diciendo la verdad..

Segun ellos tengo el sensor de detección de posición del eje de levas malo.. pero no se.. dado que siempre el vehiculo despues de 10 minutos andando en relentí se me ha detenido, pero con el scanner dice que esto se debe a un error y no a una especie de protección que es lo que yo pensaba.

Ahora, por otro lado, lleve al taller para ver el porque se me subió la temperatura un poco mas de lo normal y rapidamente tendia a subir. esto al parecer fue solucionado, puesto que cambie termostato y le pegè una limpada al radiador (cosa que le faltaba).

Pero a pesar de esto, estoy muy metido con lo otro.. ustedes saben si este "sensor" ubicado en la parte superior trasera del motor; es realmente lo me dicen que es.

mi vehiculo es un gran vitara 2000. STD, 1.6cc

luis el coyote 08-01-2007 19:26:55

mmmmmmmm, que ese motor traiga sensor de eje de levas es probable pero que el motor se pare por la falla de ese sensor no lo creo ya que el sistema de inyeccion se basa en la señal del sensor de pocision de cigueñal, y si este falla si se para, en cambio el eje de levas se incluyo en el sistema de inyeccion para hilar mas fino en el encendido e inyeccion de combustible por lo que al fallar este tiende a perder un poco el punto, reaccionar erratico en aceleraciones y en casos extremos puede lleguar a tener explosiones por el escape, po reso me extraña que digan que por ese sensor se ande parando el motor.






:driving: :twisted: :guns:

DonVeto 13-01-2007 19:35:39

Quiero aportar a este tema contandoles mi experiencia, mi vehiculo es un Suzuki Baleno motor 1.6, cuando lo compré hace año y medio +/- tenía el problema que generalmente se detenía el motor cuando esperaba la luz verde, esto no era siempre pero ocurría con cierta frecuencia, ya un poco molesto me fuí a un taller mecánico donde no pudieron decirme que sucedía y dieron un montón de posibles explicaciones, luego me dirigí a un concesionario donde descubrieron en primer lugar que la conexión donde se instala el computador para realizar el chekeo estaba "puenteada con un clip" lo cual impedía mostrar la luz amarilla en el tablero que indica falla en el motor, el típico "Check Engine", luego de eso lo checkearon dando el diagnostico del Sensor de posicionamiento del leva con falla. Como son dispositivos sellados, no hay más que comprarlo. Ese insignificante´y pequeño artículo me costo algo así como $55.000 , lo traje por encargo pues vivo en Ovalle y no siempre los repuestos están, bueno el tema es que le cambie el aparatito, todo sin mayor esfuerzo ya que es cosa de desconectar el antiguo y sacarlo aflojando una sola tuerca visible y de facil acceso, instale el nuevo, apreté la tuerca, lo enchufe y listo, sería todo, ha pasado más de un año y nunca más volvió a pararse (ojo : el motor, por que lo demás anda perfecto :-D ).

Eso sería , saludos.

Wolfehart 18-01-2007 08:43:36

Finalizando el tema..
 
Bueno, muchachos, les cuento en que quedó todo, para que si pasa con alguien, pueda leer esto y saber a que se podría deber.


Luego de todo lo que pasó, les cuento que ya me han devuelto mi maquina y la probé; y anda como nuevo (salvo porque tengo que limpiar inyectores).

El sensor de posición; para mi maquina, el scanner reveló que si el motor llegaba a la temperatura de unos 5 a 7 grados mas que la normal, este sensor se apagaba, indicandole al computador una falla, lo cual generaba que el motor se me apagara; lo cual se debía por el reporte de fallo y no porque trabajara erratico el sensor.

Lo bueno de esto es que el motor subio la temperatura (obviamente mucho menos a la temperatura critica); porque el motor se apagó. esto ultimo se debía a que como mi maquina nunca salió de concepción, el termostato no necesitaba abrir al maximo, por lo tanto cuando lo traje pa Santiago; necesito abrir mas y no pudo porque el termostato estaba un poco trabado. Se movía perfectamente entre cerrado y medio filo; pero cuando necesitaba abrir al máximo, no podía.

Asi que gracias a la pifia del sensor; no tuve problemas de temperatura; y gracias a la temperatura fallo el sensor..

Como son las cosas.. jajaja

floridano 20-06-2009 01:55:42

Re: Sensor de posición Eje de levas?
 
Cita:

Empezado por DonVeto (Mensaje 359976)
Quiero aportar a este tema contandoles mi experiencia, mi vehiculo es un Suzuki Baleno motor 1.6, cuando lo compré hace año y medio +/- tenía el problema que generalmente se detenía el motor cuando esperaba la luz verde, esto no era siempre pero ocurría con cierta frecuencia, ya un poco molesto me fuí a un taller mecánico donde no pudieron decirme que sucedía y dieron un montón de posibles explicaciones, luego me dirigí a un concesionario donde descubrieron en primer lugar que la conexión donde se instala el computador para realizar el chekeo estaba "puenteada con un clip" lo cual impedía mostrar la luz amarilla en el tablero que indica falla en el motor, el típico "Check Engine", luego de eso lo checkearon dando el diagnostico del Sensor de posicionamiento del leva con falla. Como son dispositivos sellados, no hay más que comprarlo. Ese insignificante´y pequeño artículo me costo algo así como $55.000 , lo traje por encargo pues vivo en Ovalle y no siempre los repuestos están, bueno el tema es que le cambie el aparatito, todo sin mayor esfuerzo ya que es cosa de desconectar el antiguo y sacarlo aflojando una sola tuerca visible y de facil acceso, instale el nuevo, apreté la tuerca, lo enchufe y listo, sería todo, ha pasado más de un año y nunca más volvió a pararse (ojo : el motor, por que lo demás anda perfecto :-D ).

Eso sería , saludos.

Hola amigos, es mi primer post.
Tengo un Baleno 2001 con exactamente el mismo problema del Check Engine que se menciona arriba, o sea despues de una media hora de manejo normal aparece ese check engine, el motor sigue andando pero al rato pierde fuerza y despues ya se para. Tambien quisiera cambiar yo mismo el sensor, pero mi mecanico cuando hizo el Scanner e identifico la falla me habló y me mostró 2 sensores uno de Levas y otro de Cigueñal (uno por arriba y el otro que está al otro lado pero por abajo cerca del carter), entonces no sé cual debo cambiar. Favor si alguien me puede ayudar.
(intenté sacarlos ya que tienen una sola tuerca hexagonal, pero no pude ya que estan muy duros, parece que mi llave inglesa es muy chica).

Saludos

Hilux Surf-Vigo 20-06-2009 02:21:42

Re: Sensor de posición Eje de levas?
 
Si hizo el escaneo de fallas entonces porque te indicó los 2 sensores? Si tu hablas de "identifico la falla" o sea hablas de 1 y no de 2.

floridano 20-06-2009 16:04:21

Re: Sensor de posición Eje de levas?
 
Hilux, es que al ver el código del scanner dijo que eso significaba que uno de esos 2 sensores estaba fallando, tonces me recomendo partir por limpiar el de abajo y el de arriba, y probara. Si seguia la falla que lo llevara y ahi se veria si podia repararlo, ya que son caros. Asi que en mi casa saque los 2 conectores y los limpie (en el de abajo habia tierra dentro).
Ahora tengo que manejarlo harto y ver si mejoró. Si sigue igual, quisiera cambiarlos de frente.
Costó pillar la falla, porque cuando lo lleve al scanner la falla nunca aparecio, cambie bujias, limpio el sensor de aceleracion, despues cambie filtro bencina, limpiamos inyectores, pero la falla seguia (todo eso en 1 mes), al final pude llegar al scanner con la falla encendida, y ahi recien la cachamos.

Francixco 20-06-2009 17:03:10

Re: Sensor de posición Eje de levas?
 
Hola, al baleno casi siempre el que falla es el cmp (sensor de posición del eje de levas) esto es del baleno 98-up, el sensor tengo entendido vale alrededor de 50lks y tu mismo lo puedes cambiar (muy sencillo)

saludos

floridano 20-06-2009 21:55:44

Re: Sensor de posición Eje de levas?
 
Gracias por tu respuesta Francisco, pero persiste mi duda, Cual es el sensor de Levas ?, el que esta por debajo del motor ?, o el que esta mas accesible por arriba ?

saludos

luis el coyote 20-06-2009 22:50:29

Re: Sensor de posición Eje de levas?
 
el sensor de eje de levas es el que va a rriba, cerca del eje de levas, je je je je, y el de abajo es el del cigueñal.






:twisted::driving::guns:


La franja horaria es GMT -3. Ahora son las 15:47:36.

Powered by: vBulletin, Versión 3.8.2
Derechos de Autor ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Twisted Andes. Todos los derechos reservados.